banimod / etpro / ettv forums Forum Index banimod / etpro / ettv forums
Bani's Discussion Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

ET TV Known Bugs
Goto page Previous  1, 2
 
Post new topic   Reply to topic    banimod / etpro / ettv forums Forum Index -> ET TV
View previous topic :: View next topic  
Author Message
Dogwood



Joined: 25 Dec 2003
Posts: 50
Location: South Florida

PostPosted: Fri Oct 22, 2004 5:30 pm    Post subject: Reply with quote

Tuesday night, while veiwing the TWL match, Kinetic's tag was kinda messed up.
Their tag is just the tilde (~), which showed up just fine in the chat area of the screen, but when their names appeared in the "killed by" area or the scroreboard, their tag was the quote (").
I was watching this with a few clanmates while on TS, and they all saw the same thing.
I have a demo if you wish.
_________________
BBr|ET Clan Leader
BroadbandReports.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Rain



Joined: 02 Aug 2003
Posts: 651
Location: Muffin Laboratories

PostPosted: Mon Oct 25, 2004 4:43 pm    Post subject: Reply with quote

Dogwood wrote:
Tuesday night, while veiwing the TWL match, Kinetic's tag was kinda messed up.
Their tag is just the tilde (~), which showed up just fine in the chat area of the screen, but when their names appeared in the "killed by" area or the scroreboard, their tag was the quote (").
I was watching this with a few clanmates while on TS, and they all saw the same thing.
I have a demo if you wish.

That's not an ETTV bug, it's an oddity in ET's fonts and happens during normal games as well.
_________________
Rain
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
-7- Slappy



Joined: 28 Nov 2003
Posts: 47
Location: East Coast

PostPosted: Thu Nov 18, 2004 6:23 pm    Post subject: Reply with quote

Latest version, getting kicked for PB Init Failure, and the No Packet Flow error also. Sad
Back to top
View user's profile Send private message Send e-mail Visit poster's website
bani
Site Admin


Joined: 21 Jul 2002
Posts: 3685

PostPosted: Thu Nov 18, 2004 6:31 pm    Post subject: Reply with quote

you cant run pb with ettv.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
-7- Slappy



Joined: 28 Nov 2003
Posts: 47
Location: East Coast

PostPosted: Thu Nov 18, 2004 6:32 pm    Post subject: Reply with quote

On the slave side? We've tried disabling it (both client and slave server) and no good.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
bani
Site Admin


Joined: 21 Jul 2002
Posts: 3685

PostPosted: Thu Nov 18, 2004 6:36 pm    Post subject: Reply with quote

slave.

you cant turn it off after you startup the server. you have to disable it in the server commandline before the server ever starts up.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
-7- Slappy



Joined: 28 Nov 2003
Posts: 47
Location: East Coast

PostPosted: Thu Nov 18, 2004 6:49 pm    Post subject: Reply with quote

Tried +set sv_punkbuster 0 - doesn't take. Tryng to get it set into a script instead.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
bani
Site Admin


Joined: 21 Jul 2002
Posts: 3685

PostPosted: Thu Nov 18, 2004 6:52 pm    Post subject: Reply with quote

you probably have a server script or cfg turning pb on after the server is started.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
-7- Slappy



Joined: 28 Nov 2003
Posts: 47
Location: East Coast

PostPosted: Thu Nov 18, 2004 6:56 pm    Post subject: Reply with quote

Heh, we just jacked all the PB files out of the slave server for now. Problem solved. Cool
Back to top
View user's profile Send private message Send e-mail Visit poster's website
nUllSkillZ



Joined: 29 Dec 2003
Posts: 62

PostPosted: Thu Dec 02, 2004 3:10 am    Post subject: Reply with quote

On 1st of december 2004 while watching the Eurocup X match Gunslingers vs. 141 the following happened:
I was following the shoutcaster.
But from time to time my POV switched from the shoutcaster to one of the players without touching the mouse / keyboard.
Back to top
View user's profile Send private message
jorylit



Joined: 20 Mar 2004
Posts: 22

PostPosted: Thu Dec 02, 2004 8:54 am    Post subject: Reply with quote

nUllSkillZ wrote:
On 1st of december 2004 while watching the Eurocup X match Gunslingers vs. 141 the following happened:
I was following the shoutcaster.
But from time to time my POV switched from the shoutcaster to one of the players without touching the mouse / keyboard.

i think the shoutcaster did it, and this is not a bug. Rolling Eyes
Back to top
View user's profile Send private message
h4ks



Joined: 14 Dec 2003
Posts: 25

PostPosted: Fri Dec 10, 2004 6:49 am    Post subject: Reply with quote

dunno if its already known, but a couple of days ago i was watching ettv with some other m8s on ts, we were all on the same ettv server but 2 of us were about 1 minute ahead of the others.

obviously we couldnt hold ourselves from spoiling it to the others Cool Razz
Back to top
View user's profile Send private message
CTM



Joined: 25 Nov 2004
Posts: 6

PostPosted: Tue Jan 04, 2005 3:28 am    Post subject: Reply with quote

On all the ET-TV matches I've watched I've noticed that if I'm following a player that dies/is killed and is then gibed the POV seems to randomly jump between other players on both teams without you touching the keyboard / mouse. When the player you were following respawns then the POV returns immediately to them.

It's definitely not the shoutcaster because it's my own ET-TV recorder / slave and they are console driven.

I also had a problem running ET-TV (http://bani.anime.net/banimod/forums/viewtopic.php?t=5118. It has occurred to me that on the Windows 2003 boxes I could get it to run on without messing about with compatibility modes had a single processor or didn't support Hyper-Threading. Of course it ran on my Windows XP desktop with does support HT but I thought it might be worth mentioning in case it gives Bani a clue! Smile
Back to top
View user's profile Send private message
bani
Site Admin


Joined: 21 Jul 2002
Posts: 3685

PostPosted: Tue Jan 04, 2005 12:36 pm    Post subject: Reply with quote

CTM wrote:
On all the ET-TV matches I've watched I've noticed that if I'm following a player that dies/is killed and is then gibed the POV seems to randomly jump between other players on both teams without you touching the keyboard / mouse. When the player you were following respawns then the POV returns immediately to them.


it's because the player you are spectating is switching views. you are seeing whatever player they are following.

i have no idea why w2k3 doesnt work and the workarounds provided dont make any sense. i can only guess w2k3 is really broken, more than usual for microsoft. Confused
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    banimod / etpro / ettv forums Forum Index -> ET TV All times are GMT - 8 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group