banimod / etpro / ettv forums Forum Index banimod / etpro / ettv forums
Bani's Discussion Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Psuedo-documentation: Watermark example
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8
 
Post new topic   Reply to topic    banimod / etpro / ettv forums Forum Index -> ET Pro
View previous topic :: View next topic  
Author Message
Nail



Joined: 02 Jan 2004
Posts: 425

PostPosted: Fri Jul 08, 2005 12:56 am    Post subject: Reply with quote

if your original pic has a solid background, use magic wand to select that colour, make sure you select all the background, then invert selection, that will leave just watermark selected, copy, then paste onto new with transparent background, that should automaticlly give you both layers and save as .tga
_________________
Improvise, Adapt, Overcome
Back to top
View user's profile Send private message Visit poster's website
Northerner



Joined: 29 Dec 2003
Posts: 15
Location: South Dakota

PostPosted: Mon Jul 25, 2005 9:32 am    Post subject: Reply with quote

okay, i think i got my watermark fixed finally in photoshop and saved with alpha channels.

but im still having a problem not seeing it on my server

server is pure
set b_watermark "shadow/sclan"
set b_watermarkFadeAfter -1
set b_watermarkFadeTime 1.5

folder structure is like this:
sclanwm.zip/sclanwm/shadow/sclan.tga

im using winrar to zip the file and then i just rename the sclanwm.zip to sclanwm.pk3

does winrar not work for zipping this type of file? should i be using winzip?

any help would be greatly appreciated!
_________________
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
booger



Joined: 24 Mar 2004
Posts: 119

PostPosted: Mon Jul 25, 2005 9:53 am    Post subject: Reply with quote

Shouldnt b_watermark have 'watermark' in the path name?
_________________
Back to top
View user's profile Send private message
EvilJohn



Joined: 06 Jun 2005
Posts: 35
Location: Lost in a custom map

PostPosted: Mon Jul 25, 2005 1:26 pm    Post subject: Reply with quote

sclanwm.zip/sclanwm/shadow/sclan.tga

Did you change the .zip to .pk3 ?
_________________
First is the innovator, then comes the imitators. Lastly the idiots.
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
EvilJohn



Joined: 06 Jun 2005
Posts: 35
Location: Lost in a custom map

PostPosted: Mon Jul 25, 2005 1:29 pm    Post subject: Reply with quote

Shouldnt b_watermark have 'watermark' in the path name?

My path works fine!

set b_watermark "evildevil/ed"
set b_watermarkFadeAfter "120"
set b_watermarkFadeTime "10"
_________________
First is the innovator, then comes the imitators. Lastly the idiots.
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
EvilJohn



Joined: 06 Jun 2005
Posts: 35
Location: Lost in a custom map

PostPosted: Mon Jul 25, 2005 1:34 pm    Post subject: Reply with quote

Oops, I see you did change to a .pk3
but he may be right, my full path: watermark/evildevil/ed
_________________
First is the innovator, then comes the imitators. Lastly the idiots.
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
Northerner



Joined: 29 Dec 2003
Posts: 15
Location: South Dakota

PostPosted: Mon Jul 25, 2005 5:15 pm    Post subject: Reply with quote

so are you saying it should be like this?

set b_watermark "watermark/shadow/sclan"
_________________
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
gotenks



Joined: 15 Nov 2002
Posts: 4040
Location: out of my mind

PostPosted: Mon Jul 25, 2005 5:17 pm    Post subject: Reply with quote

Northerner wrote:
set b_watermark "watermark/shadow/sclan.tga"

_________________
My Website

After a night of binge drinking:
=FF=im2good4u wrote:
WTF wanst i on top ?
Back to top
View user's profile Send private message Visit poster's website
Northerner



Joined: 29 Dec 2003
Posts: 15
Location: South Dakota

PostPosted: Mon Jul 25, 2005 7:07 pm    Post subject: Reply with quote

why the hell didnt anyone ever say to put the extension on the picture??

it works perfect now!
thanks gotenks!

"shadow/sclan.tga"
_________________
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
gotenks



Joined: 15 Nov 2002
Posts: 4040
Location: out of my mind

PostPosted: Mon Jul 25, 2005 7:18 pm    Post subject: Reply with quote

Laughing Shocked
_________________
My Website

After a night of binge drinking:
=FF=im2good4u wrote:
WTF wanst i on top ?
Back to top
View user's profile Send private message Visit poster's website
booger



Joined: 24 Mar 2004
Posts: 119

PostPosted: Mon Jul 25, 2005 11:38 pm    Post subject: Reply with quote

I never put the extension in and it works fine.
_________________
Back to top
View user's profile Send private message
EvilJohn



Joined: 06 Jun 2005
Posts: 35
Location: Lost in a custom map

PostPosted: Tue Jul 26, 2005 4:26 am    Post subject: Reply with quote

Same here LOL
_________________
First is the innovator, then comes the imitators. Lastly the idiots.
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
Display posts from previous:   
Post new topic   Reply to topic    banimod / etpro / ettv forums Forum Index -> ET Pro All times are GMT - 8 Hours
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8
Page 8 of 8

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group