banimod / etpro / ettv forums Forum Index banimod / etpro / ettv forums
Bani's Discussion Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

My ETPro EDV Movie Config

 
Post new topic   Reply to topic    banimod / etpro / ettv forums Forum Index -> ET Pro
View previous topic :: View next topic  
Author Message
DarkangelUK



Joined: 28 Jan 2004
Posts: 18

PostPosted: Mon Apr 05, 2004 9:13 am    Post subject: My ETPro EDV Movie Config Reply with quote

Well it took me a bloody long time but i finaly got it finished. This cfg is for use on the spanking new ETPro 3 Extended Demo Viewer. This does the lot, i'll try and make a list but im sure i'll miss something out.

*Records in 3 different speeds for slow mo, normal and fast forward playback speeds.

*Fully bound Panzer, nade, mortar cam.

*Full x,y,z offsets when viewing the above cams, each with 10 step variables (example press kp_star to move closer to the rccket by 10 steps, press / to move away by 10 steps)

*2 speed 3rd person matrix spins.

*Varying demo playback speeds including pause

*Full freecam binds including noclip for moving through walls and doors (get some sweet angles Wink)
*Varying clean screen toggles including clear all HUD or just texts.

*Full 3rd person mode control

*And the best... an included shortcut that loads ET with ETPro and the movie cfg installed so you dont even need to touch the console.

Now for the love of god, please read the readme before using it. There's also a text doc with a full list of binds there too.

I looked into the changing the speed of the freecam, it looks like you can't. I have however included a walktoggle script that means you can move it at a slightly slower pace if you want. It seems to fairly zip around at normal speed, the walk toggle will help with this a bit. Have fun Smile

http://darkangel.diesa.co.uk/Darkangels_ETpro_MovieMakingcfg.rar
Back to top
View user's profile Send private message
=FF=im2good4u



Joined: 05 Feb 2003
Posts: 3924
Location: The Netherlands, HOLLAND

PostPosted: Mon Apr 05, 2004 9:48 am    Post subject: Reply with quote

wow finely some1 maneged to get it to work Very Happy
now see how much clients are gonig to crash on veiuwing it Very Happy
_________________
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
DarkangelUK



Joined: 28 Jan 2004
Posts: 18

PostPosted: Mon Apr 05, 2004 11:20 am    Post subject: Reply with quote

Everything worked fine with the latest test update Smile
Back to top
View user's profile Send private message
BOTA



Joined: 23 Oct 2002
Posts: 136

PostPosted: Mon Apr 05, 2004 2:11 pm    Post subject: Reply with quote

Do not know if I am going to use it.
But thanks for the work. Smile
Back to top
View user's profile Send private message MSN Messenger
fretn



Joined: 27 Jul 2003
Posts: 351
Location: Belgium!

PostPosted: Mon Apr 05, 2004 11:32 pm    Post subject: Reply with quote

\o/
_________________
Day by day : http://w.twwwo.be/
Back to top
View user's profile Send private message
DarkangelUK



Joined: 28 Jan 2004
Posts: 18

PostPosted: Sun Apr 11, 2004 10:52 am    Post subject: Reply with quote

UPDATE: I messed up a couple of binds, the 2 matrix scripts wont work. You need to edit the following lines to match the one's below it in the movie.cfg or if you cba, i updated them on the same download link.

bind f3 "exec matrix2.cfg"
bind f4 "exec matrix.cfg"

bind f3 "exec ETEDV/matrix2.cfg"
bind f4 "exec ETEDV/matrix.cfg"
Back to top
View user's profile Send private message
KingJackaL



Joined: 08 Jan 2004
Posts: 669
Location: ChCh, NZ

PostPosted: Thu Apr 15, 2004 10:01 pm    Post subject: Reply with quote

Just been playing around with this.

It all seems to work fine except, shouldn't the 'ETEDV' dir be inside etmain? Otherwise the +exec ETEDV/movie bit does nothing, because the config isn't in ETEDV - it's in ../ETEDV. ( the ETEDV dir would be loaded if fs_game were set to ETEDV... but then you wouldn't get ETPro... o_O ).

But that's a minor niggle. Well done, these configs are great! Smile
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
ownage



Joined: 21 Mar 2004
Posts: 33

PostPosted: Wed Apr 21, 2004 8:06 pm    Post subject: Reply with quote

thanks for the great configs, only problem i'm having is when i try to view a multiview demo is that i'm unable to view the other players when i click on their numbers on the right hand side. i tried this by just running etpro itself via et.exe +set fs_game etpro, and for some reason the configs for the edetv are still loaded without having to run the link and am unable to change perspective. any help would be appreciated.
Back to top
View user's profile Send private message
tofik



Joined: 04 Jun 2004
Posts: 1

PostPosted: Fri Jun 04, 2004 7:26 am    Post subject: Reply with quote

how to get rid of the ''following [player name]'' title in replay ?
Back to top
View user's profile Send private message
BORT|1



Joined: 18 Dec 2004
Posts: 1

PostPosted: Sat Dec 18, 2004 8:25 pm    Post subject: re:readme Reply with quote

hey where is the readme file??? i have no IDEA Sad
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    banimod / etpro / ettv forums Forum Index -> ET Pro All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group