banimod / etpro / ettv forums Forum Index banimod / etpro / ettv forums
Bani's Discussion Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

ET TV Known Bugs
Goto page 1, 2  Next
 
Post new topic   Reply to topic    banimod / etpro / ettv forums Forum Index -> ET TV
View previous topic :: View next topic  
Author Message
bani
Site Admin


Joined: 21 Jul 2002
Posts: 3685

PostPosted: Wed Aug 18, 2004 7:50 pm    Post subject: ET TV Known Bugs Reply with quote


  • weaponstats, topshots dont work
  • pointactivate doesn't work properly when the round is paused


Last edited by bani on Sun Oct 24, 2004 11:43 pm; edited 3 times in total
Back to top
View user's profile Send private message Send e-mail Visit poster's website
eclipse+



Joined: 19 Feb 2004
Posts: 65

PostPosted: Thu Aug 19, 2004 9:09 am    Post subject: Reply with quote

Is there a way to show the stats at the end of each round?
_________________
::Amish World Order::#awo @gamesurge.net::http://www.amishworldorder.org
Back to top
View user's profile Send private message
*BiO*Tron



Joined: 13 Dec 2003
Posts: 59
Location: Germany

PostPosted: Tue Sep 14, 2004 12:33 pm    Post subject: Reply with quote

I don't know if this helps you bani, but during the match tonight what happened was that the round timer wasn't wrong but it didn't show at all during one round. It was correctly displayed during the 3 others though. A friend of mine who was watching too had the same problem, but in a different round.
Back to top
View user's profile Send private message Visit poster's website
Mark



Joined: 01 Jan 2004
Posts: 411
Location: #vpclan@qnet

PostPosted: Tue Sep 14, 2004 12:37 pm    Post subject: Reply with quote

*BiO*Tron wrote:
I don't know if this helps you bani, but during the match tonight what happened was that the round timer wasn't wrong but it didn't show at all during one round. It was correctly displayed during the 3 others though. A friend of mine who was watching too had the same problem, but in a different round.


I had the same. I guess, its because we haven't joined at the "real" start. I also haven'd seen the warmup messages / timer. Was ok in the other 3 rounds.

greets
Mark
_________________
Get owned at: Gaming@d1p.de (217.172.182.126:27960)

Hi! I'm a .signature *virus*! Copy me into your ~/.signature to help me spread!
Back to top
View user's profile Send private message
bani
Site Admin


Joined: 21 Jul 2002
Posts: 3685

PostPosted: Tue Sep 14, 2004 12:38 pm    Post subject: Reply with quote

yes, its either late joins or match pauses which bork it atm.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
*BiO*Tron



Joined: 13 Dec 2003
Posts: 59
Location: Germany

PostPosted: Thu Sep 16, 2004 3:44 am    Post subject: Reply with quote

I noticed a couple more things last night. Cool

1. (I guess you already know that) The ETTV clients still get disconnected from time to time from the matchserver on map changes. It seemed like Quaketheism was more susceptible to that last night but it also happened to Oldcrow once at least.

2. I also saw that in earlier ETTV matches: Sometimes, the MOTD of the matchserver isn't relayed correctly to the ETTV server. I couldn't figure out if it has to do with the time you join (i.e. right after the ETTV server went online or later on) or with the server itself (i.e. Quaketheism/Oldcrow/...). What happens is that you either see the ETTV server text (sth. like ET 2.56 compatible etc.) or the full MOTD of the matchserver.

3. Another thing which happened before and which I could track down now: When there's a "match reset" vote on the matchserver and it is accepted, you can hear the "Fight!" announcement on ETTV and the round timer starts ticking down. This was irritiating the first time because it seemed like the match had started. Wink

4. I guess this is a tricky one: The match last night was played with new Clanbase rules, i.e. no grass on radar. However, the grass was still visible on ETTV, although I could use r_drawfoliage 0 without problems to turn it off. I suppose you would have to relay the punkbuster command (or is it realized with the ETPro cvar restrictions, dunno) to the ETTV server for that. Probably not worth the hassle, unless there's an easy solution to it. Smile
Back to top
View user's profile Send private message Visit poster's website
*BiO*Tron



Joined: 13 Dec 2003
Posts: 59
Location: Germany

PostPosted: Mon Oct 04, 2004 12:54 pm    Post subject: Reply with quote

I just found another weird one which occured for the first time tonight.

While in freecam mode, everything was fine and smooth but when I was following a player, the lagometer often hit the top and I got "Connection Interrupted". Not the whole time but most of the time. I've taken a short demo of it. I'll send you the link to it in a PM, bani.

I almost forgot; another bug I noticed tonight was that after the intermission time between two SW rounds was over, one could hear the announcer say "Fight!", although it was actually only the warmup of the next round.
Back to top
View user's profile Send private message Visit poster's website
v3rtigo



Joined: 09 Sep 2004
Posts: 27

PostPosted: Mon Oct 04, 2004 1:02 pm    Post subject: Reply with quote

*BiO*Tron wrote:
I just found another weird one which occured for the first time tonight.

While in freecam mode, everything was fine and smooth but when I was following a player, the lagometer often hit the top and I got "Connection Interrupted". Not the whole time but most of the time. I've taken a short demo of it. I'll send you the link to it in a PM, bani.

I almost forgot; another bug I noticed tonight was that after the intermission time between two SW rounds was over, one could hear the announcer say "Fight!", although it was actually only the warmup of the next round.


oh and thats not all, today on ettv, the europe server just didn't switched map, the server switched to radar but the ettv stayed in oasis, and we saw all players outside of the map (oasis)
Back to top
View user's profile Send private message
=FF=im2good4u



Joined: 05 Feb 2003
Posts: 3924
Location: The Netherlands, HOLLAND

PostPosted: Tue Oct 05, 2004 6:49 am    Post subject: Reply with quote

last time i was in ettv the follibg a palyer on screen was realy lagged while the game wasnt lol since i could stil hear him shooting or exploding and stuff

but free float was fine Rolling Eyes
_________________
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Conzy



Joined: 28 Jun 2004
Posts: 17

PostPosted: Tue Oct 05, 2004 8:42 am    Post subject: Reply with quote

Yesterday I saw theire was a ' wait room ' for ETTV but after 1 sec it disconnects...
Back to top
View user's profile Send private message
=FF=im2good4u



Joined: 05 Feb 2003
Posts: 3924
Location: The Netherlands, HOLLAND

PostPosted: Tue Oct 05, 2004 10:01 am    Post subject: Reply with quote

waiting room servers are oldcrow server i though

well any way there is also a waiting room map i dunn oif in ettv yet
_________________
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
El_Sexy



Joined: 26 Sep 2004
Posts: 12

PostPosted: Tue Oct 05, 2004 1:58 pm    Post subject: Reply with quote

=FF=im2weak4u wrote:
last time i was in ettv the follibg a palyer on screen was realy lagged while the game wasnt lol since i could stil hear him shooting or exploding and stuff

but free float was fine Rolling Eyes


That happened to me also. I was complaining about it too... but no one believed me Sad
Back to top
View user's profile Send private message
Rain



Joined: 02 Aug 2003
Posts: 651
Location: Muffin Laboratories

PostPosted: Tue Oct 05, 2004 5:49 pm    Post subject: Reply with quote

http://bani.anime.net/banimod/forums/viewtopic.php?t=4761
didn't happen for all viewers
_________________
Rain
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
*BiO*Tron



Joined: 13 Dec 2003
Posts: 59
Location: Germany

PostPosted: Wed Oct 20, 2004 11:10 am    Post subject: Reply with quote

I think that one has been reported before, not sure though:

After the first SW round of the e-star vs Mirage match was over tonight, I saw the level loading screen (where the MOTD was "borked" since it didn't show the new, combined MOTD of ETTV + game server, but only the MOTD of the game server), although the map wouldn't switch anyway. After it finished loading, the ETTV server started replaying the warmup of the first SW round, possibly the whole first round (I left after some time because it was a little boring to see the same again Wink ). Meanwhile the second round was already over as I heard on the shoutcast. It happened on the Oldcrows servers. I disconnected and reconnected and saw that both servers were affected.
Back to top
View user's profile Send private message Visit poster's website
bani
Site Admin


Joined: 21 Jul 2002
Posts: 3685

PostPosted: Wed Oct 20, 2004 11:16 am    Post subject: Reply with quote

known problem on oldcrows, i've poked rain to fix the scripts on the server.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    banimod / etpro / ettv forums Forum Index -> ET TV All times are GMT - 8 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group