banimod / etpro / ettv forums Forum Index banimod / etpro / ettv forums
Bani's Discussion Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

ETTV Public beta 8
Goto page Previous  1, 2, 3, 4  Next
 
Post new topic   Reply to topic    banimod / etpro / ettv forums Forum Index -> ET Pro News
View previous topic :: View next topic  
Author Message
deej



Joined: 19 Mar 2004
Posts: 743
Location: Belgium!

PostPosted: Sun Nov 06, 2005 6:19 am    Post subject: Reply with quote

bani wrote:
no, it's best to leave it 1 unless you have very good reason to change it to 0 (should be almost never)


So ettv_mtu is indepedent of ettv_netblast? Learned something new today Cool.
_________________
Our servers now run on 64 bit steroids. Point your ET to:
- Forgotten Ground StopWatch Server with occasional wolfrof 1
- Fraggle Rock ETPub Server - Mix up ET/UT & Duke Nukem
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Bombosman



Joined: 18 Sep 2003
Posts: 36

PostPosted: Tue Nov 08, 2005 1:25 pm    Post subject: Reply with quote

zinx wrote:
beta8 calculates ping slightly different, it's possible the calculation is wrong, but it's likely more correct; It's *not* likely at all that players are actually getting higher ping, as the master code is mostly unchanged.


Then maybe it wouldn't be a bad idea to rename the term "ping" to "latency" (or whatever). First, to differentiate from the simple ICMP meaning. And second, to try to stop somehow all the whining from players (ok, this is completely hopeless but anyway).
________
XVZ1300


Last edited by Bombosman on Sat Feb 12, 2011 3:28 am; edited 1 time in total
Back to top
View user's profile Send private message
deej



Joined: 19 Mar 2004
Posts: 743
Location: Belgium!

PostPosted: Fri Nov 11, 2005 1:34 pm    Post subject: Reply with quote

Has anyone here had the following happen?

With ETTV b8 ping calculation on the master for the players is awfully wrong yet there's almost no lag... E.g. from HLSW I have a ping of 34 to the game server and when I'm on the server it's 90 Shocked.

I made demos as a player and with our ETTV hub connected:

Player Demo 1
Player Demo 2
ETTV Demo 1
ETTV Demo 2

Really weird stuff. Of course the high pings make b_placebo come into play Rolling Eyes...
_________________
Our servers now run on 64 bit steroids. Point your ET to:
- Forgotten Ground StopWatch Server with occasional wolfrof 1
- Fraggle Rock ETPub Server - Mix up ET/UT & Duke Nukem
Back to top
View user's profile Send private message Send e-mail Visit poster's website
bani
Site Admin


Joined: 21 Jul 2002
Posts: 3685

PostPosted: Fri Nov 11, 2005 1:38 pm    Post subject: Reply with quote

what result do you get if you do icmp ping to the master?
Back to top
View user's profile Send private message Send e-mail Visit poster's website
deej



Joined: 19 Mar 2004
Posts: 743
Location: Belgium!

PostPosted: Fri Nov 11, 2005 1:40 pm    Post subject: Reply with quote

Code:
Pinging et.fragland.org [83.133.81.192] with 32 bytes of data:

Reply from 83.133.81.192: bytes=32 time=28ms TTL=54
Reply from 83.133.81.192: bytes=32 time=27ms TTL=54
Reply from 83.133.81.192: bytes=32 time=27ms TTL=54
Reply from 83.133.81.192: bytes=32 time=28ms TTL=54

Ping statistics for 83.133.81.192:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 27ms, Maximum = 28ms, Average = 27ms


All very normal.

If it helps, binary in use is the 11/03 binary Zinx posted earlier in this thread.
_________________
Our servers now run on 64 bit steroids. Point your ET to:
- Forgotten Ground StopWatch Server with occasional wolfrof 1
- Fraggle Rock ETPub Server - Mix up ET/UT & Duke Nukem
Back to top
View user's profile Send private message Send e-mail Visit poster's website
bani
Site Admin


Joined: 21 Jul 2002
Posts: 3685

PostPosted: Fri Nov 11, 2005 1:44 pm    Post subject: Reply with quote

can you ping while playing?
also a traceroute while playing would help too
Back to top
View user's profile Send private message Send e-mail Visit poster's website
deej



Joined: 19 Mar 2004
Posts: 743
Location: Belgium!

PostPosted: Fri Nov 11, 2005 1:52 pm    Post subject: Reply with quote

Yeah the war is finished now so it's only me, but here's the output:

Code:


Pinging et.fragland.org [83.133.81.192] with 32 bytes of data:

Reply from 83.133.81.192: bytes=32 time=26ms TTL=54
Reply from 83.133.81.192: bytes=32 time=29ms TTL=54
Reply from 83.133.81.192: bytes=32 time=26ms TTL=54
Reply from 83.133.81.192: bytes=32 time=28ms TTL=54
Reply from 83.133.81.192: bytes=32 time=27ms TTL=54
Reply from 83.133.81.192: bytes=32 time=27ms TTL=54
Reply from 83.133.81.192: bytes=32 time=27ms TTL=54
Reply from 83.133.81.192: bytes=32 time=27ms TTL=54
Reply from 83.133.81.192: bytes=32 time=27ms TTL=54
Reply from 83.133.81.192: bytes=32 time=27ms TTL=54
Reply from 83.133.81.192: bytes=32 time=27ms TTL=54
Reply from 83.133.81.192: bytes=32 time=27ms TTL=54
Reply from 83.133.81.192: bytes=32 time=28ms TTL=54
Reply from 83.133.81.192: bytes=32 time=27ms TTL=54
Reply from 83.133.81.192: bytes=32 time=28ms TTL=54
Reply from 83.133.81.192: bytes=32 time=28ms TTL=54
Reply from 83.133.81.192: bytes=32 time=28ms TTL=54
Reply from 83.133.81.192: bytes=32 time=27ms TTL=54
Reply from 83.133.81.192: bytes=32 time=27ms TTL=54

Ping statistics for 83.133.81.192:
    Packets: Sent = 19, Received = 19, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 26ms, Maximum = 29ms, Average = 27ms
Control-C



Code:
Tracing route to et.fragland.org [83.133.81.192]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.10.254
  2     7 ms     7 ms     7 ms  213.219.187.1.adslpower.by.edpnet.be [213.219.187.1]
  3     9 ms     9 ms     9 ms  213.219.132.241.adslpower.by.edpnet.be [213.219.132.241]
  4    26 ms    10 ms     9 ms  213.219.132.210.adslpower.by.edpnet.be [213.219.132.210]
  5    14 ms    14 ms    14 ms  adam01.edpnet.net [212.71.4.6]
  6    14 ms    14 ms    15 ms  AMS-IX.AMS-1-eth010-101.nl.lambdanet.net [195.69.144.212]
  7    17 ms    17 ms    17 ms  DUS-2-pos700.de.lambdanet.net [82.197.128.29]
  8    20 ms    23 ms    20 ms  FRA-2-pos600.de.lambdanet.net [217.71.105.206]
  9    28 ms    31 ms    26 ms  MUC-8-pos700.de.lambdanet.net [217.71.105.230]
 10    29 ms    28 ms    31 ms  ge-0-0-0.muc01.webperoni.de [217.71.104.246]
 11    28 ms    26 ms    29 ms  piripiri182.webperoni.de [83.133.81.192]


In the game my ping was around 80 to 90 but the lagometer only showed a few yellow triangles. Maxpackets 30 & capped 76 fps @ 1280 x 1024.
_________________
Our servers now run on 64 bit steroids. Point your ET to:
- Forgotten Ground StopWatch Server with occasional wolfrof 1
- Fraggle Rock ETPub Server - Mix up ET/UT & Duke Nukem
Back to top
View user's profile Send private message Send e-mail Visit poster's website
bani
Site Admin


Joined: 21 Jul 2002
Posts: 3685

PostPosted: Fri Nov 11, 2005 3:14 pm    Post subject: Reply with quote

can you try ettv-beta8-pingtest.zip and see if it fixes the ping issue?
Back to top
View user's profile Send private message Send e-mail Visit poster's website
deej



Joined: 19 Mar 2004
Posts: 743
Location: Belgium!

PostPosted: Fri Nov 11, 2005 4:44 pm    Post subject: Reply with quote

sure! will give it a shot when we have peeps on the server tomorrow.
_________________
Our servers now run on 64 bit steroids. Point your ET to:
- Forgotten Ground StopWatch Server with occasional wolfrof 1
- Fraggle Rock ETPub Server - Mix up ET/UT & Duke Nukem
Back to top
View user's profile Send private message Send e-mail Visit poster's website
deej



Joined: 19 Mar 2004
Posts: 743
Location: Belgium!

PostPosted: Fri Nov 11, 2005 4:54 pm    Post subject: Reply with quote

Hmmm for me personally the error persists. I got lots of little yellow triangles and my ping is 89 - 91 where an ICMP ping is 27ms. I started the same server with etded.x86 again and that gives me my normal ping and no yellow triangles again. So it's definitely ettv related Sad.

Any other stuff I need to test to help track down the issue?
_________________
Our servers now run on 64 bit steroids. Point your ET to:
- Forgotten Ground StopWatch Server with occasional wolfrof 1
- Fraggle Rock ETPub Server - Mix up ET/UT & Duke Nukem
Back to top
View user's profile Send private message Send e-mail Visit poster's website
deej



Joined: 19 Mar 2004
Posts: 743
Location: Belgium!

PostPosted: Sat Nov 12, 2005 6:01 am    Post subject: Reply with quote

Had another weird error today with the b8. I startup a slave with +map oasis to let it run standalone. Then, when I try to connect that slave to our hub it does this:

Code:
tv connect ettv2.fragland.org:50000 [pass] [pass]
----- Server Shutdown -----
Sending heartbeat to etmaster.idsoftware.com
==== ShutdownGame ====
---------------------------
ettv: ettv2.fragland.org:50000 resolved to 217.20.115.116:-15536
Sys_Error: VM_Call with NULL vm
Shutdown tty console


Any idea why it resolves port 50000 to -15536?
_________________
Our servers now run on 64 bit steroids. Point your ET to:
- Forgotten Ground StopWatch Server with occasional wolfrof 1
- Fraggle Rock ETPub Server - Mix up ET/UT & Duke Nukem
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Deus



Joined: 12 Mar 2004
Posts: 1053
Location: Germany

PostPosted: Sat Nov 12, 2005 6:33 am    Post subject: Reply with quote

thats the number of ports left till portlimit reached.
maybe this has something to do with signed and unsigned ints
_________________

http://spielwelt15.monstersgame.net/?ac=vid&vid=39033566
Back to top
View user's profile Send private message Visit poster's website
deej



Joined: 19 Mar 2004
Posts: 743
Location: Belgium!

PostPosted: Sat Nov 12, 2005 6:38 am    Post subject: Reply with quote

Weird thing about this is:

- If you connect a slave and a hub that run on the same physical machine, it works.
- If slave & hub are on different machines it bums out with the Syscall VM error thing.

scratch head scratch head scratch head scratch head scratch head scratch head scratch head
_________________
Our servers now run on 64 bit steroids. Point your ET to:
- Forgotten Ground StopWatch Server with occasional wolfrof 1
- Fraggle Rock ETPub Server - Mix up ET/UT & Duke Nukem
Back to top
View user's profile Send private message Send e-mail Visit poster's website
deej



Joined: 19 Mar 2004
Posts: 743
Location: Belgium!

PostPosted: Sat Nov 12, 2005 7:16 am    Post subject: Reply with quote

OK I'm either insane or driving ETTV to its limits.

I tried connecting my slave to my master game server on the same machines. That works.

Then I disconnect it with tv disconnect and try to connect it to my hub on another machine but before I even get to that, it crashes ugly...

Sorry for the long post but I feel it's needed to give all data.

Code:
piripiri182:/srv/et/ETTV/ettv_slave # ./bareslave.sh
ETTV 1.0 linux-i386 Oct 31 2005
----- FS_Startup -----
Current search path:
/srv/et/ETTV/ettv_slave/etpro/rochelle_ETPRO_ONLY.pk3 (2 files)
/srv/et/ETTV/ettv_slave/etpro/reactor_ETPRO_ONLY.pk3 (2 files)
/srv/et/ETTV/ettv_slave/etpro/etpro-3_2_0.pk3 (101 files)
/srv/et/ETTV/ettv_slave/etpro/dubrovnik_final_ETPRO_ONLY.pk3 (2 files)
/srv/et/ETTV/ettv_slave/etpro
/srv/et/ETTV/ettv_slave/etmain/pak2.pk3 (22 files)
/srv/et/ETTV/ettv_slave/etmain/pak1.pk3 (10 files)
/srv/et/ETTV/ettv_slave/etmain/pak0.pk3 (3725 files)
/srv/et/ETTV/ettv_slave/etmain/mp_bin.pk3 (6 files)
/srv/et/ETTV/ettv_slave/etmain

----------------------
3870 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
Bypassing CD checks
logfile opened on Sat Nov 12 16:11:26 2005

Found high quality video and fast CPU
--- Common Initialization Complete ---
Opening IP socket: 83.133.81.192:27960
Hostname: piripiri182.webperoni.de
Alias: piripiri182
IP: 83.133.81.192
Started tty console (use +set ttycon 0 to disable)
------ Server Initialization ------
Server: oasis
Hunk_Clear: reset the hunk ok
----- FS_Startup -----
Current search path:
/srv/et/ETTV/ettv_slave/etpro/rochelle_ETPRO_ONLY.pk3 (2 files)
/srv/et/ETTV/ettv_slave/etpro/reactor_ETPRO_ONLY.pk3 (2 files)
/srv/et/ETTV/ettv_slave/etpro/etpro-3_2_0.pk3 (101 files)
/srv/et/ETTV/ettv_slave/etpro/dubrovnik_final_ETPRO_ONLY.pk3 (2 files)
/srv/et/ETTV/ettv_slave/etpro
/srv/et/ETTV/ettv_slave/etmain/pak2.pk3 (22 files)
/srv/et/ETTV/ettv_slave/etmain/pak1.pk3 (10 files)
/srv/et/ETTV/ettv_slave/etmain/pak0.pk3 (3725 files)
/srv/et/ETTV/ettv_slave/etmain/mp_bin.pk3 (6 files)
/srv/et/ETTV/ettv_slave/etmain

handle 1: etconsole.log
----------------------
7740 files in pk3 files
Sys_LoadDll(/srv/et/ETTV/ettv_slave/etpro/qagame.mp.i386.so)... ok
Sys_LoadDll(qagame) found **vmMain** at  0x616ffc6c
Sys_LoadDll(qagame) succeeded!
------- Game Initialization -------
gamename: etpro
gamedate: Jun  6 2005
etpro: sv_floodprotect is set to 1, etpro requires it to be set to 0.
etpro: forcing sv_floodprotect to 0.
broadcast: print "etpro: Server version 3.2.0\n"
------------------------------------------------------------
InitGame: \mod_version\3.2.0\g_heavyWeaponRestriction\100\mod_url\http://etpro
.anime.net/\g_maxlivesRespawnPenalty\0\voteFlags\0\g_balancedteams\0\g_maxGame
Clients\0\g_covertopsChargeTime\30000\g_soldierChargeTime\20000\g_LTChargeTime
\40000\g_engineerChargeTime\30000\g_medicChargeTime\45000\g_bluelimbotime\30000
\g_redlimbotime\30000\gamename\etpro\g_gametype\4\g_antilag\1\g_voteFlags\0\
g_alliedmaxlives\0\g_axismaxlives\0\g_minGameClients\8\g_needpass\0\g_maxlives\0\
g_friendlyFire\1\sv_allowAnonymous\0\sv_floodProtect\0\sv_maxPing\0\sv_minPing\0\
sv_minguidage\0\sv_punkbuster\0\mapname\oasis\protocol\84\timelimit\0\version\
ETTV 1.0 linux-i386 Oct 31 2005\sv_maxRate\18000\sv_hostname\^7reT^1!^7reD^1.^7ettv ^1#^71\
sv_privateclients\10\sv_maxclients\100
Gametype changed, clearing session data.
Enable spawning!
Disable spawning!
0 teams with 0 entities
-----------------------------------
Setting MOTD...
broadcast: print "Server: timelimit changed to 30\n"
Setting Allied autospawn to Allied Camp
Setting Axis autospawn to Old City
^1Warning: [water_pump_2] setstate [pump2_sound] called and no entities found
-----------------------------------
execing preset_high.cfg
unknown cmd in line 'vid_restart'
couldn't exec mapdefault.cfg
Hitch warning: 1934 msec frame time
Resolving etmaster.idsoftware.com
etmaster.idsoftware.com resolved to 192.246.40.60:27950
Sending heartbeat to etmaster.idsoftware.com
Hitch warning: 721 msec frame time
tv connect et.fragland.org:27965 [pass] [pass]
----- Server Shutdown -----
Sending heartbeat to etmaster.idsoftware.com
==== ShutdownGame ====
ShutdownGame:
------------------------------------------------------------
---------------------------
ettv: et.fragland.org:27965 resolved to 83.133.81.192:27965
----- FS_Startup -----
Current search path:
/srv/et/ETTV/ettv_slave/etpro/rochelle_ETPRO_ONLY.pk3 (2 files)
    on the pure list
/srv/et/ETTV/ettv_slave/etpro/reactor_ETPRO_ONLY.pk3 (2 files)
    on the pure list
/srv/et/ETTV/ettv_slave/etpro/etpro-3_2_0.pk3 (101 files)
    on the pure list
/srv/et/ETTV/ettv_slave/etpro/dubrovnik_final_ETPRO_ONLY.pk3 (2 files)
    on the pure list
/srv/et/ETTV/ettv_slave/etmain/pak2.pk3 (22 files)
    on the pure list
/srv/et/ETTV/ettv_slave/etmain/pak1.pk3 (10 files)
    on the pure list
/srv/et/ETTV/ettv_slave/etmain/pak0.pk3 (3725 files)
    on the pure list
/srv/et/ETTV/ettv_slave/etmain/mp_bin.pk3 (6 files)
    on the pure list
/srv/et/ETTV/ettv_slave/etpro
/srv/et/ETTV/ettv_slave/etmain

handle 1: etconsole.log
----------------------
11610 files in pk3 files
Hunk_Clear: reset the hunk ok
------ Server Initialization ------
Server: oasis
Hunk_Clear: reset the hunk ok
----- FS_Startup -----
Current search path:
/srv/et/ETTV/ettv_slave/etpro/rochelle_ETPRO_ONLY.pk3 (2 files)
    on the pure list
/srv/et/ETTV/ettv_slave/etpro/reactor_ETPRO_ONLY.pk3 (2 files)
    on the pure list
/srv/et/ETTV/ettv_slave/etpro/etpro-3_2_0.pk3 (101 files)
    on the pure list
/srv/et/ETTV/ettv_slave/etpro/dubrovnik_final_ETPRO_ONLY.pk3 (2 files)
    on the pure list
/srv/et/ETTV/ettv_slave/etmain/pak2.pk3 (22 files)
    on the pure list
/srv/et/ETTV/ettv_slave/etmain/pak1.pk3 (10 files)
    on the pure list
/srv/et/ETTV/ettv_slave/etmain/pak0.pk3 (3725 files)
    on the pure list
/srv/et/ETTV/ettv_slave/etmain/mp_bin.pk3 (6 files)
    on the pure list
/srv/et/ETTV/ettv_slave/etpro
/srv/et/ETTV/ettv_slave/etmain

handle 1: etconsole.log
----------------------
15480 files in pk3 files
Sys_LoadDll(/srv/et/ETTV/ettv_slave/etpro/tvgame.mp.i386.so)... ok
Sys_LoadDll(tvgame) found **vmMain** at  0x616ccf20
Sys_LoadDll(tvgame) succeeded!
------- Game Initialization -------
gamename: etpro
gamedate: Oct 30 2005
------------------------------------------------------------
InitGame: \Administrator\deej\Email\deej@fragland.org\Location\Frankfurt, Germany\
Connection\100 Mbit\mod_version\3.2.0\g_heavyWeaponRestriction\20\URL\www.fragland.org\
mod_url\http://etpro.anime.net/\P\------------------30\g_maxlivesRespawnPenalty\0\
voteFlags\35811\g_balancedteams\0\g_maxGameClients\0\g_covertopsChargeTime\30000\
g_soldierChargeTime\20000\g_LTChargeTime\40000\g_engineerChargeTime\30000\g_medicChargeTime
\45000\g_bluelimbotime\20000\g_redlimbotime\30000\gamename\etpro\g_gametype\3\g_antilag\1\
g_voteFlags\0\g_alliedmaxlives\0\g_axismaxlives\0\g_minGameClients\8\g_needpass\0\g_maxlives\0\
g_friendlyFire\1\sv_allowAnonymous\0\sv_floodProtect\0\sv_maxPing\0\sv_minPing\0\sv_minguidage\0\
sv_punkbuster\0\mapname\oasis\protocol\84\timelimit\30\version\ETTV 1.0 linux-i386 Oct 31 2005\
sv_maxRate\18000\sv_hostname\^7reT^1!^7reD^1.^7ettv ^1#^71\sv_privateclients\10\sv_maxclients\100
found spectator spawnpoint [8867.00] [4636.00] [-328.00]
-----------------------------------
-----------------------------------
ettv_CL_InitTVGame:  0.49 seconds
Com_TouchMemory: 0 msec
Hitch warning: 554 msec frame time
Sending heartbeat to etmaster.idsoftware.com
tv
ettv: Usage: tv <connect|disconnect|reconnect|status> <masteraddress:port> <ettv_password> <privatepassword>
tv disconnect
Disconnected from 83.133.81.192:27965
status
map: oasis
num score ping name            lastmsg address               qport rate
--- ----- ---- --------------- ------- --------------------- ----- -----

tv connect fragland.-------- UNRECOVERABLE ERROR --------
This may be due to a bug in etpro
Information to be used in a bug report is being generated:
------------- CUT HERE --------------
Version: etpro 3.2.0
Platform: Linux
Signal: Watchdog (14)
Signal code: 128
Load addresses:
0x55575000 /lib/tls/libm.so.6
0x55597000 /lib/libdl.so.2
0x55599000 /lib/libdl.so.2
0x5559a000 /lib/tls/libc.so.6
0x556a4000 /lib/tls/libc.so.6
0x55555000 /lib/ld-linux.so.2
0x5ef3b000 /lib/libnss_compat.so.2
0x5ef43000 /lib/libnsl.so.1
0x5ef58000 /lib/libnss_nis.so.2
0x5ef61000 /lib/libnss_files.so.2
0x5ef69000 /lib/libnss_files.so.2
0x5ef34000 /lib/libnss_dns.so.2
0x63c0d000 /lib/libresolv.so.2
0x63c1c000 /lib/libresolv.so.2
0x616a8000 /srv/et/ETTV/ettv_slave/etpro/tvgame.mp.i386.so
EIP: ffffe405
edi:ffffc218 esi:00000000 ebp:ffffc220 esp:ffffc1d8
eax:fffffffc ebx:0000000d ecx:ffffc220 edx:00000000
stack:
08dc79b0 5564b35d 0000000d ffffc220 0000000c 0804d5e1 0000000d ffffc220
00000000 00000000 ffffc218 00000000 08a89b60 0807fb01 08a89b60 080b36d0
00000000 00008ca0 00001001 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
code:
!! !! !! !! !! !! !! !! !! !! !! !! !! !! !! !! !! !! !! !! !! !! !! !! !! !!
!! !! !! !! !! !! !! !! !! !! !! !! !! !! !! !! !! !! !! !! !! !! !! !! !! !!
Stack trace:
1 entries
/srv/et/ETTV/ettv_slave/etpro/tvgame.mp.i386.so[0x616c35a8]


So I guess doing tv disconnect followed by tv connect isn't recommended? And if signal 14 is the watchdog then it's pretty blunt in kicking me out this way Wink.
_________________
Our servers now run on 64 bit steroids. Point your ET to:
- Forgotten Ground StopWatch Server with occasional wolfrof 1
- Fraggle Rock ETPub Server - Mix up ET/UT & Duke Nukem
Back to top
View user's profile Send private message Send e-mail Visit poster's website
deej



Joined: 19 Mar 2004
Posts: 743
Location: Belgium!

PostPosted: Sat Nov 12, 2005 8:00 am    Post subject: Reply with quote

Another possible bug. When changing the player you follow (as ETTV viewer), it makes a hitsound???

Demo.

Game Server was b4, ETTV was b8.
_________________
Our servers now run on 64 bit steroids. Point your ET to:
- Forgotten Ground StopWatch Server with occasional wolfrof 1
- Fraggle Rock ETPub Server - Mix up ET/UT & Duke Nukem
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    banimod / etpro / ettv forums Forum Index -> ET Pro News All times are GMT - 8 Hours
Goto page Previous  1, 2, 3, 4  Next
Page 3 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group