banimod / etpro / ettv forums Forum Index banimod / etpro / ettv forums
Bani's Discussion Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Delayed bullets etc

 
Post new topic   Reply to topic    banimod / etpro / ettv forums Forum Index -> ET Players
View previous topic :: View next topic  
Author Message
digs



Joined: 26 Apr 2005
Posts: 7

PostPosted: Fri Mar 16, 2007 3:18 am    Post subject: Delayed bullets etc Reply with quote

(Digs posting on behalf of gelatine who actually has the issue - his words below)

"I have had an issue for quite a long time now and its extremely frustrating. The following links list the issue and effects:

http://www.splashdamage.com/forums/viewtopic.php?t=15187&sid=721282d7842eee120948d70bd03f4a9d i posted in this one as well
http://www.xfire.be/?x=journal&mode=item&id=12711 my post
http://www.xfire.be/?x=forum&mode=item&id=3834
http://www.xfire.be/?x=journal&mode=item&id=2938

If memory serves (which it may not:P) this was when gamearena switched over from 3.2.4 to 3.2.5 I think.

In summary, with a low ping (approx 50 - 70) that is stable and with a clean netgraph and stable 125fps there is a delay in things that is noticeable. Puffs and sounds from shots are delayed, movement feels "sticky", everything is just delayed (can't describe it any better sorry). It plays and feels like its a 250 + ping

On occasions whilst playing mouse movement can look quite fast and normal etc, but when viewing the demo afterwards there is massive slow down in the mouse movement such that it looks like the sensitivity is 0.1 or something stupid. The demo also seems to be out of whack with what i originally saw in terms of my position.

I get maybe one time in a month where it works anywhere near normal, which is great but the rest of the time its just impossible to go into a fight with any sort of confidence

Attempts at rectification are:

no config
other peeps configs
autoexec in etpro
autoexec in etmain
reinstall of ET
reformat of windows
switched isps from 512/128 to another isp with 1500/256 - now on 8500/384 or something or other
adaware/spybot etc etc
mtus from 1400 to 1500
sli on/off
used in_mouse 1 and -1
used in_dgamouse 0,1 and 2
installed linux
played with and without antivirus, with and without firewalls
changed routers

none of that worked

tried etpub and there is no delay in etpub it would appear (different game servers obviously)

There doesn't appear to be any delay in other internet games either (css seems fine but im not sure as i dont play it that often)

I must have something setup that is not working right with ETPro and wondered if anyone could help in anyway, or hopefully has had the issue before and knows what it is and the fix for it.

I will get some hosting organised shortly (bandwidth is used up) for my config coz i must have something in there that is causing the issue for ETPro.

I'm not very tech savvy - so am not entirely sure what info to give, but will attempt to provide any information necessary to gain assistance

Many thanks Smile

edit* - config: http://clanethereal.com/downloads/gelconfig.zip

Gel"
Back to top
View user's profile Send private message
zinx



Joined: 16 Jan 2004
Posts: 268
Location: US

PostPosted: Fri Mar 16, 2007 12:45 pm    Post subject: Reply with quote

seta b_placebo 1
_________________
Zinx Verituse http://zinx.xmms.org/
Back to top
View user's profile Send private message Visit poster's website
ReyalP



Joined: 25 Jul 2003
Posts: 1663

PostPosted: Fri Mar 16, 2007 1:03 pm    Post subject: Reply with quote

It's normal for demos to not look like what you saw in game.

If your connection and FPS are fine, there isn't really anything else that would cause "bullet lag". Certainly there is nothing specific to etpro.

Some people feel that having vsync on (r_swapinterval > 0 or forced in your video control panel) has a noticeable laggy feeling. Some LCD displays have significant latency (not talking about response time, but actual latency in the display) but this would obviously affect all games / mods using the same resolution.
_________________
send lawyers, guns and money
Back to top
View user's profile Send private message
arni



Joined: 20 Feb 2005
Posts: 188

PostPosted: Fri Mar 16, 2007 3:38 pm    Post subject: Reply with quote

zinx wrote:
seta b_placebo 1


i doubt that would help, i think its needs to be sets b_placebo 1 on the server at recording time so its included in the demo.

another very good thing about doing sets b_placebo is that everyone knows you're using it and thats very pro
_________________
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    banimod / etpro / ettv forums Forum Index -> ET Players All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group