Search found 171 matches

by Locked_On
Sun Nov 09, 2003 7:34 pm
Forum: ET Server Admins
Topic: Setting up my server
Replies: 16
Views: 10555

You should notice the difference when you are playing the game, but you should see "ET PRO" in the lower right of the map load screen.
by Locked_On
Thu Oct 23, 2003 5:35 pm
Forum: ET Server Admins
Topic: Settings don't take?
Replies: 6
Views: 5026

Nope, none of that works. When I come back it welcomes me, places me on my old team with old class and restores medals, but it does not restore XP or skill level.
by Locked_On
Thu Oct 23, 2003 10:02 am
Forum: ET Server Admins
Topic: Settings don't take?
Replies: 6
Views: 5026

I tried that, still no dice. It still gives the welcome back message, but it only restores medals, not xp or skill level. What is the difference between set and seta? Should I be using one over the other? Is there another cvar that is conflicting with statsave?
by Locked_On
Wed Oct 22, 2003 6:04 pm
Forum: ET Pro
Topic: Info String Length Exceeded
Replies: 4
Views: 4333

I had the same problem and just started delteing out info strings until it stopped. Also, make sure that the string is inclosed in quotes and you can try using underscore in place of spaces because they sometimes cause problems as well.
by Locked_On
Wed Oct 22, 2003 5:56 pm
Forum: ET Server Admins
Topic: Settings don't take?
Replies: 6
Views: 5026

Settings don't take?

I have noticed that certain settings are not loading right on my server. In particular, the warmup time and allowing warmup damage don't use the settings that are in the setup file that is executed from the command line. Is there something that I am doing wrong? Also, XP saver doesn't work. When I c...
by Locked_On
Wed Oct 22, 2003 5:37 pm
Forum: ET Server Admins
Topic: HELP! i cant save XP!
Replies: 9
Views: 7331

I don't know what this guys deal is, but I do have this problem. I set b_statsaver "1" and when I reconnect it say welcom back your stats are being restored, but they are not. Everything starts back at 0.